Heartbleed Bug

On Monday (4.7.2014) a very serious vulnerability was found in OpenSSL.  OpenSSL is the security used to keep your usernames and password safe online.  Heartbleed allows someone to get your username, password, credit card numbers, etc. from many popular websites that we use everyday.

This is an extremely serious bug.

I have attached links to two sources below that list the websites affected.  If you use ANY of these sites, you need to change your password ASAP.  Some of the sites affected are Facebook, Yahoo, Google, Pinterest and the list goes on.

Please make every effort to protect yourself online by changing your password on every site and using a unique password for each site you visit.

Note: Our school accounts were not affected by Heartbleed because I use a different SSL, but your personal Gmail accounts should be changed to be safe.

If you have any questions, please feel free to email.

CNET List of Sites: http://www.cnet.com/news/which-sites-have-patched-the-heartbleed-bug/

Mashable: The Heartbleed Hit List: http://mashable.com/2014/04/09/heartbleed-bug-websites-affected/

Leave a Reply

Your email address will not be published. Required fields are marked *